이전 버전의 메타트레이더 4 플랫폼 구성 요소 지원은 7월 1일에 끝납니다.

  • 2019 년 6 월 25 일

안녕하세요,

 

7월 1일에 종료되는 이전 버전의 MetaTrader 4 플랫폼 구성 요소 지원. 우리는 이전 버전의 MetaTrader 4 터미널 버전에 대한 종료 지원을 이미 통보했습니다.

2019년 7월 1일 이후,우리는 1170 미만의 모든 MetaTrader 4 플랫폼 구성요소에 대한 지원을 종료합니다.이전 터미널 버전은 브로커 거래 서버에 연결할 수 없고,이전 버전에서 실행되는 서버는 더 이상 업데이트를 받지못할 것입니다.

2018년 12월 20일에 출시된 빌드 1170은 오류를 수정하고 플랫폼 안정성을 향상시킵니다.

  • 성능 평가 및 발생 가능한 문제 제거를 위한 플러그인 프로파일링 추가      
  • 백업 시스템 성능 향상.
  • 기본 제공 STP 게이트웨이 가속화. 
  • 충돌 로그에 보고된 고정 오류.


테스트 및 개발자 플랫폼을 포함한 서버를 최신 빌드 1170으로 업데이트하고 터미널을 최신 버전으로 업데이트해야 하는 필요성을 딜러들에게 알리십시오.

거래 서버를 업데이트하기 전에 최신 버전의 서버 API 및 매니저 API를 사용하여 모든 플러그인과 관리자 기능이 포함된 확장 기능을 다시 포맷하십시오.

등록한 후 시작하세요

유동성
제공자
데모 계좌
Anzo 계좌
Promotions